Balm

Balm para Minecraft 1.21, 1.20.1, 1.19.2 y 1.18.2

Actualizado el:

La herramienta que necesitarás para usar los mods de BlayTheNinth.

Balm 1.21, 1.20.1, 1.19.2 y 1.18.2 es una herramienta requerida para la instalación de todos los mods desarrollados por el modder BlayTheNinth. Aunque la instalación de esta herramienta solo es necesaria en versiones superiores a la versión 1.17.1 de Minecraft. En versiones anteriores no es necesaria.

Esta herramienta fue originalmente desarrollada para facilitar el trabajo de este creador de mods a la hora de desarrollar modificaciones del juego pensando en los actuales cargadores de mods existentes. Se trata de una herramienta con código común para los mods de este creador, por lo que no añade nada por sí sola.

¿Cómo instalar Balm en Minecraft?

  • Descargar Forge
  • Descargar Balm
  • Doble clic en el archivo descargado de Forge para ejecutar el instalador.
  • Pegar el archivo descargado de «Balm» dentro de la carpeta .minecraft/mods
  • ¡Ya podemos disfrutar de las creaciones de BlayTheNinth!

Descargar Balm para Minecraft

¿Hay algún enlace roto? ¿Faltan dependecias?